MovableType 3.0

Red Hat Linuxのページトップへ

DB_File
Your server does not have DB_File installed, or DB_File requires another module that is not installed. DB_File is required if you want to use the Berkeley DB/DB_File backend. Please consult the installation instructions for help in installing DB_File.

DBD::mysql
Your server does not have DBD::mysql installed, or DBD::mysql requires another module that is not installed. DBI and DBD::mysql are required if you want to use the MySQL database backend. Please consult the installation instructions for help in installing DBD::mysql.

DBD-mysql-1.2216.tar.gz
アーカイブを解凍する必要があります。WindowsではWinZipのようなツールを使えるかもしれません。
Unixでは以下のようにタイプしてください

  gzip -cd DBD-mysql-1.2216.tar.gz | tar xf -
これはサブディレクトリDBD-mysql-1.2216を作成します。このサブディレクトリに入り、以下のようにタイプしてください

  perl Makefile.PL
(mysql_configがないと…)
  make
  make test
(Windowsでは"make"を"nmake"あるいは"dmake"で置き換える必要があるかもしれません。)もしテストがうまくいったように見えたならば、以下のように続けることが出来ます

  make install

tar zxfv DBD-mysql-2.9004.tar.gz
cd DBD-mysql-2.9004

Data-Dumper-2.121
tar zxfv Data-Dumper-2.121.tar.gz
cd Data-Dumper-2.121
perl Makefile.PL
make
make install

DBI
tar zxfv DBI-1.43.tar.gz
cd DBI-1.43
perl Makefile.PL
(びっくり禁止)
make
make install

Msql-Mysql-modules-1.2219

DBD::Pg
Your server does not have DBD::Pg installed, or DBD::Pg requires another module that is not installed. DBI and DBD::Pg are required if you want to use the PostgreSQL database backend. Please consult the installation instructions for help in installing DBD::Pg.

DBD::SQLite
Your server does not have DBD::SQLite installed, or DBD::SQLite requires another module that is not installed. DBI and DBD::SQLite are required if you want to use the SQLite database backend. Please consult the installation instructions for help in installing DBD::SQLite.

Image::Magick
Your server does not have Image::Magick installed, or Image::Magick requires another module that is not installed. Image::Magick is optional; It is needed if you would like to be able to create thumbnails of uploaded images. Please consult the installation instructions for help in installing Image::Magick.

Crypt::DSA
Your server does not have Crypt::DSA installed, or Crypt::DSA requires another module that is not installed. Crypt::DSA is optional; if it is installed, comment registration sign-ins will be accelerated. Please consult the installation instructions for help in installing Crypt::DSA.



ぺんたん.info
あかいひ.com
IPくん.com
8枠.com - 競馬情報
galhime.com

PC Q&A||古い記事|雑学|ラーメン